Magistrate Postgres Stats for Developers

Postgres 2019 Summer Security Release

by Rob Sullivan on

Another patch for postgres has landed. This patch moves the latest secure version to pg 11.4, pg 10.9 and pg 9.6.14. The highlight of this release is fixing a security issue around triggering a stack-based buffer overflow through via setting a password as well as a number of other bug fixes.

For more details, check out the official release.

To learn more about Postgres 11 specific changes, click here.

To learn more about Postgres 10 specific changes, click here.

To learn more about Postgres 9.6 specific changes, click here.

If you are a magistrate customer, just update your magistrate package in your package manager and you'll have the new code to inform you if your postgres server is patched or not.

Want to be an early access customer?

…or just want to see more of what we are up to? Sign up for our early access list.